WordPress dice adios a PHP4 y Mysql 4

Faltan unos meses para que se haga realidad pero WordPress (junto con drupal y joomla) subirá los requerimientos de versión para Php y Mysql a 5. Mas que ser una molestia para actualizar de versión, debido a que los proveedores de hosting han ido migrando paulatinamente sus ambientes, es un indicativo de que Php y MySql 4 están terminando de cumplir su ciclo con la comunidad open source. Para el caso de black-byte, el proveedor Lonex tiene desde hace casi un año un pequeño switch para cambiar la versión ala magic, por lo que la transición será pacífica 😀 .

Compartir esta entrada

DiggReddit